Diabetesinfo-Forum

Accu-Check D-TRONplus und leidiges Batterieproblem (PowerPack)

Offline Attu

  • Sr. Member
  • ****
    • Beiträge: 210
    • Country: de
  • Schlittenhunde sind mein Leben
    • Über Schlittenhundesport  (im Aufbau wie immer)
  • Diabetestyp: DM 1
  • Therapie: Insulin-Pumpe
Hallo an alle,

ich verwende die Insulinpumpe die Accu-Check D-TRONplus.

Benutzer der Pumpe kennen das leidige Batterieproblem (PowerPack).
Das ja inzwischen im Griff sein sollte.
Meine neuesten Erfahrungen sind aber, daß dem offensichtlich nicht so ist.

Ich hatte jetzt diese Woche folgende Situation:
Meine Pumpe summte plötzlich sehr schwach.
Ich hatte bei dem Geräusch zuerst an eine def. Netzteil gedacht.
Habe überall gesucht und gehorcht.
Nichts.
Da dachte ich da schaust du mal deine Pumpe an.
Jawoll die war es.
Display tot.
Vibrationsalarm -nein-
nur summen wie ein def. Trafo.

Daher habe ich es auch nicht gleich orten können, trotz in der Hosentasche steckend, weil ja kein Vibra-Alarm.

Habe, wie meistens in solchen Situationen zuerst mal dei Batterie raus und wieder rein.
Aber sofort das gleiche geräusch und kein Display.
Ich habe, weil die gleich zur Hand war, eine "alte" Batterie mal rein.
Und die Pumpe lief sofort wieder. Klar mit Meldung "schwache Batterie".
In diesem Falle habe ich einen neuen PowerPack eingesetzt.

Nun aber zu meinen Bedenken!!!!!!
Die Pumpe fiel ohne jeglich Vorwarnung aus.
Keine Meldung auf "schwache Batterie".
Und das sofort, summen und Display tot.
Verwendete Batterie der neusten/aktuellen Charche. Ablaufdatum 05-2010.


Wer hat bei seiner D-TRON ähnliche Erfahrungen gemacht --> seit Umstellung auf die neuen PowerPack??.
Also ab diesem Jahr??

Bitte Kurz Berichten.



 
*******
Liebe Grüße aus dem Allgäu
Peter
*******